#1 [↑][↓]  24-03-2008 01:15:38

mike
Nouveau pilote
Date d'inscription: 24-03-2008
Renommée :   

teamspeak

bonsoir tous le monde j ai besoin de vos phares d'atterissage pour éclaircir mon problème lol. Voila j'aimerai beaucoup voler en réseau donc je suis allé sur ivao et j ai installé tous les programmes qui vous demande de mettre et tout marché bien mais maintenant je n'arrive plus a me connecter a teamspeak soit disant que mon login ou mot de passe est incorrect  pourtant j ai réussi a me connecter une fois donc je comprend pas ce qui ce passe,est ce que le probleme peut venir du fait que j ai vista?
Merci.

Hors ligne

 

#2 [↑][↓]  24-03-2008 01:37:20

livai
Pilote confirmé
Lieu: Canada
Date d'inscription: 17-03-2008

Re: teamspeak

Salut,

Dernièrement, il y avait des problèmes server. Ceci explique peut-être cela ?

++

Hors ligne

 

#3 [↑][↓]  24-03-2008 08:47:11

vbazillio
Pilote Virtuel
Membre donateur
Lieu: Paris
Date d'inscription: 16-03-2008
Renommée :   127 
Site web

Re: teamspeak

mike a écrit:

bonsoir tous le monde j ai besoin de vos phares d'atterissage pour éclaircir mon problème lol. Voila j'aimerai beaucoup voler en réseau donc je suis allé sur ivao et j ai installé tous les programmes qui vous demande de mettre et tout marché bien mais maintenant je n'arrive plus a me connecter a teamspeak soit disant que mon login ou mot de passe est incorrect  pourtant j ai réussi a me connecter une fois donc je comprend pas ce qui ce passe,est ce que le probleme peut venir du fait que j ai vista?
Merci.

Je suis sous Vista (et XP) et n'ai aucun problème. Ce qui n'explique rien, je te l'accorde.

Tu parles de problèmes de connexion. S'agit-il de connexion manuelle ? En réseau sur IVAo avec IVAp ? On va imaginer qu'il s'agit d'IVAO. Mais il n'y a pas qu'IVAO...

S'il s'agit de connexion manuelle (Quick Connect ou profil de connexion créé manuellement), fait bien attention de ne pas de tromper de mot de passe (c'est celui d'IVAn, de connexion au réseau qu'il faut utiliser et pas celui pour se connecter au site Web) et de respecter les majuscules/minuscules. Le mieux est de faire un copier/coller à partir du mail que tu as reçu.

S'il s'agit du basculement d'une fréquence à une autre via IVAp. Il faut laisser absolument IVAp "piloter" Teamspeak. Quelques remarques pour les débutants :
- S'il n'y a pas de contrôleur sur la fréquence affiché, IVAp ne fera rien avec TeamSpeak, puisqu'il n'y a pas de serveur/canal auquel se connecter.
- S'il y a un contrôleur, il n'a peut-être pas ouvert de canal voix sur TeamSpeak. C'est la première ligne de son ATIS qui s'affiche en texte qui l'indique. On peut y lire par exemple fr1.ts.ivao.aero/lfpl_twr sinon novoice
- S'il y a un contrôleur, il faut être patient et laisser - au premier démarrage - TeamSpeak se faire lancer par IVAp et ensuite basculer sur le bon serveur/canal. Parfois la 1ère fois, TeamSpeak se lance bien, mais ne se connecte pas. J'ai pour habitude de passer sur une autre fréquence, puis après 2 seconde, de repasser sur la fréquence que je veux contacter. Et d'attendre.
- Rappel : sur Unicom 122.8, il n'y a pas de canal voix. Donc rien sur TeamSpeak. Donc l'essentiel en texte et en anglais.

Si ça peut aider ?


http://status.ivao.aero/R/138779.pngVincent B.
Visitez mon Blog "Du Virtuel au Réel" et ma chaine Youtube.

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne