#1 [↑][↓]  20-05-2018 22:21:01

jpette78
Copilote
Date d'inscription: 22-01-2013
Renommée :   

[P3D] Shared cockpit Q400 connection probleme

Bonsoir,
c'est la PLS.... j'essai depuis 3h de jouer en shared cockpit avec un ami qui est chez moi.
j ai essayer d ouvrir les ports sur le routeur meme chose pour le firewall  ( pas sur que ca ai fonctionne)

dans le control panel c est bien  l IPv4 qui faut coller?
et dans mes ports je prends 49200 en send et 49210 en received ( l inverse pour mon pote, il send du 49210 et receive du 49200?)

et lorsquon lance le shared je n ai pas de ligne bleu sur le module et lui si....
je sais pu quoi faire...

on essai de passer via hamachi quelqu un saurait faire?? ou si vous avez la soluce pour le mode normal? sans hamachi quoi

merci bcp!

jp


Amoureux du VFR/IFR sur petits coucous

Hors ligne

 

#2 [↑][↓]  20-05-2018 22:57:44

Fuchs
Pilote Virtuel
Membre donateur
Lieu: EBLG - EBTX
Date d'inscription: 25-10-2009
Renommée :   82 

Re: [P3D] Shared cockpit Q400 connection probleme

soucis de firewall peut être??


"les cons ça ose tout et c'est même à ça qu'on les reconnait!"
http://www.flightsimlabs.com/images/forum/sig_FSL-By-Wire.jpghttp://www.flightsimlabs.com/images/forum/sig_KeepOnFlying.jpg

Hors ligne

 

#3 [↑][↓]  20-05-2018 23:05:57

jpette78
Copilote
Date d'inscription: 22-01-2013
Renommée :   

Re: [P3D] Shared cockpit Q400 connection probleme

je suis sous win10.... j'ai suivi une video qui montrait comment ouvrir les ports mais je suis pas sur que ca ai fonctionne.

la on est en train d essayer avec hamachi.
on est dans le meme avion ( des que je me suis conencte ma scene a disparu d ailleurs car lui ne la pas) normal?
lui peut bouger les boutons , je le vois mais quand e le fais rien ne se passe sur son ecran...

je suis paume... c est ultra frustrant...


Amoureux du VFR/IFR sur petits coucous

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne