#1 [↑][↓]  23-10-2018 21:30:43

sevycool
Nouveau pilote
Date d'inscription: 15-02-2012
Renommée :   

[P3D]Saitek X56 probleme de Gouvernail

Bonjour

J'ai le saitek Hotas X56 il marche bien sauf la rotation Z-Axis ne marche pas. Apparemment c'est récurant. Est ce qqun a une solution je peux pas utiliser le rudder.


P3DV4. Carte mère : X470 AORUS Ultra Gaming, Processeur : AMD Ryzen7 2700X 8 core processor. Radeon RX 570 série. Corssair DDR4 2x8GB 2666Mhz. Corssair Be Quiet TX750M. Win 10.

Hors ligne

 

#2 [↑][↓]  23-10-2018 22:14:18

alex753
Commandant de bord
Lieu: Montauroux, France
Date d'inscription: 02-05-2015
Renommée :   33 
Site web

Re: [P3D]Saitek X56 probleme de Gouvernail

Salut !

Peut être que le potard est mort, il est neuf ?
Vois sinon dans le gestionnaire des périphériques si l’axe concerné bouge.


Alex !
A&N Freeware Addons 
Vario Design, Payware Sceneries
I7 4790K 4Ghz/MSI GTX970 4Go ...

Hors ligne

 

#3 [↑][↓]  24-10-2018 00:53:38

Bobonhom
Pilote Virtuel
Membre donateur
Lieu: Les Laurentides Québecoise
Date d'inscription: 24-04-2012
Renommée :   119 
Site web

Re: [P3D]Saitek X56 probleme de Gouvernail

Il faut s'assurer qu'il est reconnu dans Windows...

http://www.pilote-virtuel.com/img/gallery/1535986574.jpg

Si windows voit le bon fonctionnement de chaque axes et boutons dans la fenêtre de TEST, là seulement on passera à la prochaine étape, les logiciels de programmation

Si les axes et bontons ne fonctionnent pas là, ils le seront jamais reconnu dans ton FSX ou ton SST et il y a sûrement bris physique de potar, filage, ect..


https://i.goopics.net/oYwXe.jpghttps://i.goopics.net/4Wd7b.jpghttps://i.goopics.net/20XRJ.jpg

Hors ligne

 

#4 [↑][↓]  24-10-2018 19:38:48

alphaklg
Elève Pilote
Date d'inscription: 13-11-2009
Renommée :   

Re: [P3D]Saitek X56 probleme de Gouvernail

Hello

Yes je conseillerais de tester les axes via le gestionnaire windows comme decris au dessus.
Ensuite sous P3D tu peux aussi aller dans FSUIPC et vérifier que tu n'ai pas de assignement bzarre pour ton axe. Tu peux aussi re calibrer to axe via FSUIPC.

Personnellement j'ai laissé tomber les configs via l'utilitaire Saitek, j'ai desactivé le controlleurs dans P3D et je gere toutes les commandes via FSUIPC. Ca marche nikel....il ya des guides sur le net... google est ton ami.


i7 8700K/ 4.80 GHz / Asus Strix Z370F / Corsair Vengeance LED 16GB 2x8GB DDR4 3000MHz / EVGA CLC280 / EVGA FTW GTX1070 / W10-64 / XPLANE 11 P3DV$ / Corsair RM750x /PHANTEKS EVO PRO TG special Edition

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne