#1 [↑][↓]  14-11-2018 19:30:29

chartreux83
Nouveau pilote
Date d'inscription: 09-02-2011
Renommée :   

[P3D]sauvegarde de scénarios sous P3dv4

Bonjour,

avez vous déjà rencontré ce problème ? j'y perd mon latin.

j'arrivais auparavant à créer des scénarios pour ensuite démarrer sur celui ci par défaut.
il y a plus d'un an que je n'utilisais plus P3dv4 et là !!!!

impossible de sauvegarder un scénario, message "save failed"
pourtant je vois bien deux scénarios très anciens déjà créés !!!!
je ne peux même pas réécrire sur un de ces anciens scénarios en le modifiant, je n'ai soit disant pas les droits.
pourtant je suis en mode administrateur.

je vous remercie

Phil

Hors ligne

 

#2 [↑][↓]  15-11-2018 12:20:41

galais74
Nouveau pilote
Lieu: Annecy
Date d'inscription: 01-01-2018
Renommée :   

Re: [P3D]sauvegarde de scénarios sous P3dv4

Bonjour,

Je pense que le problème vient des droits d'administrateurs en effet.

1) Est ce que vous lancez bien P3DV4 en administrateurs?

Si oui, essayer la démarche suivante :

1) Allez dans Documents, et chercher le dossier Lockeed Martin... ou Prepar3DV4, enfin le premier dans mes documents, désolé je n'ai pas mon ordi de simulation avec moi donc je fait tous de tête

2) Clique droit dessus, propriété.

3) Vérifié que "lecture seule" est décoché. Si il l'est :

4) Onglet sécurité : cliquez sur modifier puis ajouter.

5) tapez "Administrateurs" et faites "ok" sauf si il y est déjà.

6) Tapez "nom de votre compte Windows" (par exemple Pierre-PC)

7) Réessayez, si ça marche toujours pas :

8) Onglet sécurité toujours

9) Dans "Autorisation pour Système", vérifier que tous soit coché sauf "autorisation spéciale"

10) Réessayer

Notez qu'il faudra peut-être refaire cette procédure pour chaque sous-dossier sauf si il l'est demandé dès la première fois, faite "oui".

En espérant avoir pu vous aider.

Cordialement

Galais74


Le moteur est le cœur d'un avion, mais le pilote est son âme.

Hors ligne

 

#3 [↑][↓]  15-11-2018 13:23:25

NEPTUNE6P2V7
Pilote Virtuel
Membre donateur
Date d'inscription: 26-08-2009
Renommée :   102 

Re: [P3D]sauvegarde de scénarios sous P3dv4

Ou autre être maitre de sa machine
clique droit sur C: \ Propriétés et prendre les droits utilisateur sur le PC ...

Hors ligne

 

#4 [↑][↓]  16-11-2018 12:05:47

chartreux83
Nouveau pilote
Date d'inscription: 09-02-2011
Renommée :   

Re: [P3D]sauvegarde de scénarios sous P3dv4

Bonjour et merci pour vos infos,

Je pensais que cela venait bien d'un problème de droit mais à priori non car je suis en admin et p3dv4 fonctionne en administrateur.
la seule chose est que j'ai installé p3dv4 et tous les addons sur un disque autre que C: et ce fichier p3dv4 files lui effectivement est sur C user....etc...documents.

par contre après vous avoir lu, j'ai fait des tests sur le dossier p3dv4 files et même à la racine : documents
et chose surprenante effectivement la case lecture seule est cochée, je la décoche tout est pris en compte.
Je valide, je sors.
Je reviens sur les propriétés du dossier et là oh surprise : l'option lecture seule est à nouveau cochée. quelque chose reforce cette case cochée.
je suis remonté carrément à la racine C: et idem même problème.
J'ai même stoppé mon antivirus et rien n'y fait.

Alors pour l'instant la seule solution qui fonctionne est de faire une sauvegarde d'un scénario en décochant le chemin C....documents....p3dv4 files et je retrouve les fichiers sauvegardés dans P3dv4 sur mon disque F: et je fais un couper coller pour migrer l'ensemble dans C... p3dv4 files. Ce n'est pas top

je vais continuer à chercher et encore merci

Phil

Hors ligne

 

#5 [↑][↓]  16-11-2018 19:08:02

chartreux83
Nouveau pilote
Date d'inscription: 09-02-2011
Renommée :   

Re: [P3D]sauvegarde de scénarios sous P3dv4

Bonjour,

J'ai trouvéwink, vos réflexions m'ont mis la puce à l'oreille.
par contre cela ne vient pas de cette case à décocher qui se re coche.
j'avais  regardé mon Antivirus un peu trop rapidement  mais là plus dans le détail de ses options,  c'est lui qui me bloquait cette sauvegarde de scénarios:  il a une option "safe file" qui assure ce rôle par défaut sur les dossiers documents.
En décochant cette option tout rentre dans l'ordre.

bonne soirée

Phil

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne