#1 [↑][↓]  30-12-2018 11:06:44

redridd
Nouveau pilote
Date d'inscription: 04-08-2012
Renommée :   

[FSX]bug sur modules panel Saitek depuis rajout d'un FIP

Bonjour a tous,

Comme apparemment pas mal de personnes j'ai des difficultés pour faire fonctionner quelques modules Saitek ensemble. J'ai d'abord cherché sur des forums mais je n'ai pas trouver mon cas de figure (en francophone du moins). J'espère que quelques personnes pourront me mettre sur la piste pour résoudre mon soucis, je m'explique :


j'avais acquis il y a quelque temps un multi panel, un radio panel, un switch panel, ainsi qu'une commande de gaz, ces 4 équipements sont mis sur un port USB 2.0 grâce à un switch USB. Ils fonctionne parfaitement avec le logiciel SPAD.
Mais il y a quelques temps j'ai reçu un FIP Logitech que j'ai installé sur un port 2.0 en direct sur ma tour, j'ai installé les derniers pilotes ainsi que le plugin pour FSX/P3D sur le site officiel de saitek. Je l'ai testé et tout semblait correct visuellement mais j'ai eu de gros soucis sur le multi panel et le radio panel, pour le multi je peux activer l'auto pilote mais impossible de le désactiver, pour la radio le fait d'appuyer sur ACT/STDBY ne transfert pas les fréquences, celles-ci font un aller retour (elle s'affichent juste une demi seconde sur l'écran opposé puis retournent sur l'écran d'origine). A savoir que les raccourci claviers fonctionnent tout comme la souris si je clique dans le cockpit virtuel. Le FIP lui fonctionne parfaitement.
En désinstallant les pilotes et plugins mes premiers modules refonctionne correctement mais pas le FIP.

En cherchant sur différents post j'ai installé les pilotes bien plus "anciens" :
Pro_flight_instrument_panel_7_0_47_1_x64_driver.exe
Pro_flight_instrument_panel_7_0_47_1_x64_software.exe
Pro_flight_FSX_plugin_7_0_50_1_x64_software.exe
et
Saitek_Pro_flight_panels_0000003_32_software_pfw.exe

-cela résolu le problème des touches du multi panel qui fonctionne très bien.
-Pour le radio panel cela a résolu le problème seulement sur l'affichage supérieur qui fonctionne très bien, mais le va-et-viens sur l'affichage inférieur de la radio est toujours d'actualité.


Pour ma part je pense être devant un problème de drivers j'ai cependant essayé les combinaisons possible en USB 2 et USB 3. Actuellement j'ai connecté uniquement sur le PC le FIP et la radio sur 2 ports USB dédiés, pour faire des tests et essayer de corriger ce problème en limitant d'autres conflits matériels.

Je suis sous FSX + accélération version boite et mon ordinateur en Windows 8.1 à jour x64.

Je vous remercie d'avance pour vos suggestions et vous souhaite de très bonnes fêtes :)

Hors ligne

 

#2 [↑][↓]  30-12-2018 14:25:42

Armand42
Commandant de bord
Lieu: Saint Etienne (42)
Date d'inscription: 16-09-2014
Renommée :   29 

Re: [FSX]bug sur modules panel Saitek depuis rajout d'un FIP

Une balise [FSX] à mettre dans ton titre ....wink


FSX - ACCELERATION Config : ancienne station de travail CAO reconvertie : HP Z600 - 2 quadri-core XEON 5620  2,4GHz - 16 Go - 2 DD : 1 SATA 1To + 1 SAS 450 Go - NVIDIA QUADRO FX4000 2Go - Alim 650W (80+) - 3 écrans 24", 22" et 20" (16/9e)  - 2 tablettes 9" - Yoke Saitek Pro Flight + TRIM Wheel - Yoke Thrumaster T16000 M - Clavier personnalisé - Track IR5

En ligne

 

#3 [↑][↓]  30-12-2018 21:40:46

Usul
Copilote
Membre donateur
Lieu: LFBH
Date d'inscription: 18-11-2008
Renommée :   
Site web

Re: [FSX]bug sur modules panel Saitek depuis rajout d'un FIP

Si tu utilises SPAD pour les panels il ne faut surtout aucun driver Saitek ou Logitec. Pour les FIP, il te faut ce driver : Flight_Instrument_Panel_x64_Drivers.


P3D - DCS World - Xplane 11 - i7 7700K@4.2/4.5Ghz - MSI Z270 SLI PLUS - RTX 2070 - 32Go DDR4 - SSD 512 Go EVO 850 pro - SSD 1To EVO 850 - SSD 500Go EVO 960 M.2 - W10 64bits - Warthog - Pro Flight Radio - Pro Flight Switch Panel -  Pro Flight Multi Panel - Throttle Quadrant CHproduct- 2x FIP - Pro Pedals - TrackIR 4 - 2x MFD - écran Samsung 34" curved

Hors ligne

 

#4 [↑][↓]  31-12-2018 19:08:26

redridd
Nouveau pilote
Date d'inscription: 04-08-2012
Renommée :   

Re: [FSX]bug sur modules panel Saitek depuis rajout d'un FIP

Bonsoir,

Merci Armand42 pour l'indication de balise.
Merci Usul pour le conseil, j'ai depuis fais pas mal de test. Pour mon ordi les pilotes saitek récents font bugger l'ensemble. J'ai résolu  mon problème en supprimant tous les pilotes et en installant uniquement les anciens cités plus haut. Les anciens pilotes du fabricant mad catz...

Le tout fonctionne à merveille y compris avec flight serveur pour simuler les gauges sur tablette. Pas d'instabilité constaté sur 2 vols Carcassonne gap puis gap Grenoble.
Juste une sensibilité plus grande qu'avant pour le réglage des frequences sur la radio et l'auto pilote.
Mais au moins le tout fonctionne. Il restera plus qu'à me procurer un second FIP et à habiller tout ça dans un home cockpit...

Merci pour ces conseils et passez un bon réveillon...
Bonne soirée à tous et à bientôt : )

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne