#1 [↑][↓]  09-05-2019 21:53:54

PNC
Copilote
Lieu: LFMD
Date d'inscription: 14-03-2008
Renommée :   

[P3D] test de la version 4.4

Bonjour à tous,

procédant à un test d'install de la v. 4.4.16.2.077  - réinstall complète - je me retrouve au démarrage avec le message
d'erreur suivant :

                                      initContact (PointsOffsets() unsupported Prepar3D Version


avec un crash to desktop juste après le chargement.

je suis obligé de rebooter car si je relance il me signale que P3D est toujours actif.

quelqu'un a-t-il une explication svp ?
merci à vous

PNC

Dernière modification par PNC (09-05-2019 21:55:17)

Hors ligne

 

#2 [↑][↓]  09-05-2019 22:20:38

Loader
Copilote
Date d'inscription: 14-07-2017
Renommée :   

Re: [P3D] test de la version 4.4

Bonjour,

Ta version du FSLabs n'est pas à jour.

Hors ligne

 

#3 [↑][↓]  09-05-2019 22:27:51

PNC
Copilote
Lieu: LFMD
Date d'inscription: 14-03-2008
Renommée :   

Re: [P3D] test de la version 4.4

Hello Loader,

merci, j'aurais cherché longtemps ! je pensait que çà venait de la version 4.4 elle-mème.
je suis actuellement en 4.3

j'ai le FSLabs v.2.01.266 - quelle version du FSLabs faut-il alors ?

merci.

Hors ligne

 

#4 [↑][↓]  09-05-2019 22:33:23

birdie
Elève Pilote
Lieu: LFST
Date d'inscription: 13-04-2008

Re: [P3D] test de la version 4.4

Bonsoir PNC

Il faut la version 2.0.2.347

Jacques


AMD FX-8320 8c 3,5MHz / 16 Go DDR3 / NVidia GTX 1060 6Go / P3D v4.4
ORBX FTX Global Base + Vector + LC / FSGlobal 2018 FTX
ASP4 + ASCA /  UTLive / GSX 2
FSLabs A319 + A320 / TFdi 717 / IFly 737NG / PMDG 777

Hors ligne

 

#5 [↑][↓]  09-05-2019 22:34:48

PNC
Copilote
Lieu: LFMD
Date d'inscription: 14-03-2008
Renommée :   

Re: [P3D] test de la version 4.4

merci Messieurs,

quelle rapidité dans les réponses !

Pour le FSLabs, faut-il tout désinstaller la version actuelle ou est-ce "over the top" ?
je suppose que pour les PMDG le problème est le mème (j'ai pas encore essayé !)

bonne soirée à vous

PNC

Dernière modification par PNC (09-05-2019 22:39:16)

Hors ligne

 

#6 [↑][↓]  10-05-2019 00:12:21

Loader
Copilote
Date d'inscription: 14-07-2017
Renommée :   

Re: [P3D] test de la version 4.4

Je ne sais pas pour le FSLabs, sinon pour les PMDG il n'y a pas de vérification de la version du simu comme le fait FSLabs.
Mais si tu peux faire la mise à jour ne te prive pas. C'est très simple avec Operation Center.

Hors ligne

 

#7 [↑][↓]  10-05-2019 01:18:42

PNC
Copilote
Lieu: LFMD
Date d'inscription: 14-03-2008
Renommée :   

Re: [P3D] test de la version 4.4

ok merci bien Loader

Hors ligne

 

#8 [↑][↓]  10-05-2019 07:55:08

birdie
Elève Pilote
Lieu: LFST
Date d'inscription: 13-04-2008

Re: [P3D] test de la version 4.4

Bjr PNC

Pour le FSLabs, faut-il tout désinstaller la version actuelle ou est-ce "over the top" ?

Il suffit de lancer l'exécutable fourni par FSLabs et tu suis les instructions....

Jacques


AMD FX-8320 8c 3,5MHz / 16 Go DDR3 / NVidia GTX 1060 6Go / P3D v4.4
ORBX FTX Global Base + Vector + LC / FSGlobal 2018 FTX
ASP4 + ASCA /  UTLive / GSX 2
FSLabs A319 + A320 / TFdi 717 / IFly 737NG / PMDG 777

Hors ligne

 

#9 [↑][↓]  10-05-2019 08:00:29

birdie
Elève Pilote
Lieu: LFST
Date d'inscription: 13-04-2008

Re: [P3D] test de la version 4.4

Re

je suppose que pour les PMDG le problème est le mème (j'ai pas encore essayé !)

trouvé sur le site fselite.net au sujet des compatibilités P3D4.3 et P3D4.4 :

PMDG

Product(s): 737NGX / 777X / 747-400 QOTSII / 747-8

Current Status: Works

Statement: “You should have no issues with forward compatibility in any PMDG product currently working in Prepar3D v4.3.  It is very important to us that we not obstruct your forward progress in minor version updates of Prepar3D, so we do not inhibit the airplane from running with a new version.  Such inhibitors are untidy and rather unfriendly- and haven’t proven to be necessary in any regard- so if you want to move to P3D v4.4 you won’t find any problems on our end.”

Source: PMDG Forums

Jacques


AMD FX-8320 8c 3,5MHz / 16 Go DDR3 / NVidia GTX 1060 6Go / P3D v4.4
ORBX FTX Global Base + Vector + LC / FSGlobal 2018 FTX
ASP4 + ASCA /  UTLive / GSX 2
FSLabs A319 + A320 / TFdi 717 / IFly 737NG / PMDG 777

Hors ligne

 

#10 [↑][↓]  10-05-2019 09:57:29

PNC
Copilote
Lieu: LFMD
Date d'inscription: 14-03-2008
Renommée :   

Re: [P3D] test de la version 4.4

merci Birdie, la réponse est claire et nette.

PNC

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne