#1 [↑][↓]  05-06-2008 16:00:03

f4u
Pilote confirmé
Lieu: Le ciel !
Date d'inscription: 20-03-2008
Renommée :   

[FS9] PB FS9 et Vista

'jour à vous

Je viens d'installer FS9 + le SP1 sur une machine Vista

Quand j'actionne la touche S pour changer de mode de vue, il passe bien en mode "cockpit 2D", mais si je fait S à nouveau, au lieu de passer en  mode 2D puis en mode "poursuite", il merde.... on a l'impression qu'il y a une superposition des affichages

Quelqu'un a t il déjà eu ce problème ?

Merci

Hors ligne

 

#2 [↑][↓]  05-06-2008 16:27:50

P1l0t
Pilote confirmé
Date d'inscription: 13-03-2008

Re: [FS9] PB FS9 et Vista

As tu essayé cette astuce trouvée dans PCPILOT pour utiliser FS2004 sur Vista et éviter certains bugs qu'ont subit des utilisateurs :
1 - Cliquez droit sur fs9.exe et cliquez sur Propriétés
2- Allez dans l'onglet "Compatibilité"
3- Cochez "Exécuter ce programme en mode de compatibilité pour" et ensuite sélectionnez "Windows XP (SP2)"
4- Dans "Settings" cochez "Desactiver les thèmes visuels" ainsi que "Desactiver la composition de bureau" et enfin cochez " Executer ce programme en tant qu'administrateur".

En espérant que cela résoudra tes problèmes !

A+wink
Jad

Dernière modification par Jad (05-06-2008 16:33:45)

Hors ligne

 

#3 [↑][↓]  05-06-2008 16:41:14

f4u
Pilote confirmé
Lieu: Le ciel !
Date d'inscription: 20-03-2008
Renommée :   

Re: [FS9] PB FS9 et Vista

Génial, çà marche !

Mais par contre, je n'ai pas de sons !

Hors ligne

 

#4 [↑][↓]  05-06-2008 20:09:30

anger57
Elève Pilote
Lieu: LFQP
Date d'inscription: 13-03-2008
Renommée :   
Site web

Re: [FS9] PB FS9 et Vista

Salut
Moi j'ai fait la meme manip mais je n'ai pas cocher la compatibilite avec XP et ca marche bien.
Je n'ai fait que les deux coches decrites apres.

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne