#1 [↑][↓]  24-05-2018 14:12:17

moripas
Elève Pilote
Date d'inscription: 11-06-2013
Renommée :   

problème arduino uno et mobiflight[resolu]

bonjour , a tous

Je suis sous w10 , p3dv4 et le dernier fsuipc en version free . je voudrais me fabriquer un petit panneau avec switch et LEDs pour qu'il fonctionne avec mes avions ,donc tout naturellement je me suis tourné vers les cartes arduino et le logiciel Mobiflight .
Voila mon soucis , pour commencer je cherche le plus simple pour moi , par exemple allumer une LED quand les " landing light " sont allumés . j'ai fait absolument tous les tutos que j'ai trouvé sur le net , et je n'ai pas réussi a allumer cette LED!

est ce que c'est parce que ma carte est une version UNO ?

Mobiflight reconnait bien la carte Arduino Uno ainsi que fsuipc ,car quand je bouge l'interrupteur des " landing light " dans le simu , les valeurs qui s'affichent dans la fenêtre principale de mobiflight (fsuipc value et output value ) change suivant l'état du switch !

la LED est bien branchée aussi : ground/résistance 220ohms/LED(méplat coté résistance  )/pin 2 de la carte UNO

je me pose aussi une autre question ....il ne faut pas rentrer de script dans l'IDE d'arduino ,c'est mobiflight qui injecte un firmware a la première connexion , non ?

merci pour votre aide ...

pascal

Dernière modification par moripas (25-05-2018 17:47:45)

Hors ligne

 

#2 [↑][↓]  25-05-2018 16:53:51

moripas
Elève Pilote
Date d'inscription: 11-06-2013
Renommée :   

Re: problème arduino uno et mobiflight[resolu]

bonjour , j'ai trouvé la réponse a ma question , et ça aidera peut être quelqu'un  :-)

donc en effet , le carte Arduino Uno n'est pas compatible avec mobiflight ( j'ai trouvé l'info sur le site du prog.) je me suis donc acheté une carte Arduino méga qui elle fonctionne parfaitement , du moins j'ai réussi a allumer la led en sélectionnant  les land dans le simu , je n'ai plus qu'a continuer dans cette voie ...

a+  pascal

Hors ligne

 

#3 [↑][↓]  25-05-2018 17:15:04

Armand42
Commandant de bord
Lieu: Saint Etienne (42)
Date d'inscription: 16-09-2014
Renommée :   28 

Re: problème arduino uno et mobiflight[resolu]

moripas a écrit:

bonjour , j'ai trouvé la réponse a ma question , et ça aidera peut être quelqu'un  :-)

Tu peux donc mettre la balise "résolu" dans ton premier post ....

Dernière modification par Armand42 (25-05-2018 17:15:18)


FSX - ACCELERATION Config : ancienne station de travail CAO reconvertie : HP Z600 - 2 quadri-core XEON 5620  2,4GHz - 16 Go - 2 DD : 1 SATA 1To + 1 SAS 450 Go - NVIDIA QUADRO FX4000 2Go - Alim 650W (80+) - 3 écrans 24", 22" et 20" (16/9e)  - 2 tablettes 9" - Yoke Saitek Pro Flight + TRIM Wheel - Yoke Thrumaster T16000 M - Clavier personnalisé - Track IR5

Hors ligne

 

#4 [↑][↓]  25-05-2018 17:48:32

moripas
Elève Pilote
Date d'inscription: 11-06-2013
Renommée :   

Re: problème arduino uno et mobiflight[resolu]

ok , j'ai mis dans le titre .....

a+  pascal

Hors ligne

 

#5 [↑][↓]  25-05-2018 17:57:29

Armand42
Commandant de bord
Lieu: Saint Etienne (42)
Date d'inscription: 16-09-2014
Renommée :   28 

Re: problème arduino uno et mobiflight[resolu]

OK mais pour info tu n'as pas utilisé la balise semble-t-il ... c'est toi qui l'a écrit ... pas grave, mais s'il y a des balises il faut s'en servir.


FSX - ACCELERATION Config : ancienne station de travail CAO reconvertie : HP Z600 - 2 quadri-core XEON 5620  2,4GHz - 16 Go - 2 DD : 1 SATA 1To + 1 SAS 450 Go - NVIDIA QUADRO FX4000 2Go - Alim 650W (80+) - 3 écrans 24", 22" et 20" (16/9e)  - 2 tablettes 9" - Yoke Saitek Pro Flight + TRIM Wheel - Yoke Thrumaster T16000 M - Clavier personnalisé - Track IR5

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne