#1 [↑][↓]  09-07-2018 14:13:26

Melstemat
Nouveau pilote
Date d'inscription: 25-10-2011
Renommée :   

[P3D] Fréquence ILS

Bonjour,

Je rencontre un problème avec l'ILS sous P3D avec FSLABS. j'avais déjà eu ce soucis il y a un moment et j'avais fait appel au support de FSLABS mais à priori le le soucis ne venait pas de chez eux.

En rentrant la fréquence, par exemple LFQQ 110.75 257° rien n'apparait. même en me positionnant à 6 mn et à 2000 ft
Ce qui est étonnant c'est qu'avec le cessna 172 de chez A2A pas de soucis. Avec un avion par défaut j'ai rencontré le même problème et bien sûr avec l 'A320.

J'ai fait les MAJ disponibles sur le site http://www.aero.sors.fr/navaids3.html

Je précise que je suis en P3D 4.2 et que tout fonctionnait avant la réinstallation de la dernière version de FSLABS

Je ne sais pas si quelqu'un à déjà rencontré ce soucis.

Je ne sais pas trop comment les avions utilisent ces données de navigations donc je ne sais pas trop où trouver l'origine du problème.

Merci d'avance de votre aide

Bonne journée

Dernière modification par Melstemat (09-07-2018 14:18:58)


obsidian 550D/ Asus Z77 v pro/ Noctua u12p se2/ 3770k/ G-Skill Ripjaws X DDR3 PC3-17000 8go
HIS 7850 turbo x 2go/ SSD crucial M4 120 (windows 7)/ WD caviar black 1TO (FS9)

Hors ligne

 

#2 [↑][↓]  09-07-2018 16:26:32

Melstemat
Nouveau pilote
Date d'inscription: 25-10-2011
Renommée :   

Re: [P3D] Fréquence ILS

Pour être plus clair , pas d'information sur le glide path ni sur le localizer

Et cela se produit sur d' autres aéroports


obsidian 550D/ Asus Z77 v pro/ Noctua u12p se2/ 3770k/ G-Skill Ripjaws X DDR3 PC3-17000 8go
HIS 7850 turbo x 2go/ SSD crucial M4 120 (windows 7)/ WD caviar black 1TO (FS9)

Hors ligne

 

#3 [↑][↓]  09-07-2018 16:32:52

Melstemat
Nouveau pilote
Date d'inscription: 25-10-2011
Renommée :   

Re: [P3D] Fréquence ILS

Je viens de passer en 4.3 (uniquement le client) et il semblerait que le problème soit résolu. Peut-être qu'il l'aurait été également en réinstallant la 4.2  (uniquement le client) mais je vais tester et faire remonter l'info sur ce forum pour ceux à qui ce soucis se présenterait.
Également à l'équipe de P3D sait-on jamais....


obsidian 550D/ Asus Z77 v pro/ Noctua u12p se2/ 3770k/ G-Skill Ripjaws X DDR3 PC3-17000 8go
HIS 7850 turbo x 2go/ SSD crucial M4 120 (windows 7)/ WD caviar black 1TO (FS9)

Hors ligne

 

#4 [↑][↓]  09-07-2018 18:30:00

Melstemat
Nouveau pilote
Date d'inscription: 25-10-2011
Renommée :   

Re: [P3D] Fréquence ILS

Problème résolu mais j'aimerai bien savoir ce qui provoquer ce genre de bug.

Bonne soirée à tous


obsidian 550D/ Asus Z77 v pro/ Noctua u12p se2/ 3770k/ G-Skill Ripjaws X DDR3 PC3-17000 8go
HIS 7850 turbo x 2go/ SSD crucial M4 120 (windows 7)/ WD caviar black 1TO (FS9)

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne