#1 [↑][↓]  29-12-2018 11:56:33

PNC
Copilote
Lieu: LFMD
Date d'inscription: 14-03-2008
Renommée :   

[Résolu][P3Dv4] EBBR BRUXELLES (Justsim)

Bonjour à tous,

je n'aie pas d'éclairage de pistes ni de taxiway la nuit sur EBBR ? vous avez ce problème ?
j'ai vérifié SODE (v. 1.6.4) rien de particulier.

merci d'avance.

Dernière modification par PNC (29-12-2018 18:15:34)

Hors ligne

 

#2 [↑][↓]  29-12-2018 14:59:54

chipster19
Pilote confirmé
Date d'inscription: 11-07-2010
Renommée :   

Re: [Résolu][P3Dv4] EBBR BRUXELLES (Justsim)

Bonjour si tu te met la nuit au mois de juillet as-tu le même problème ?


i7-9700k - gigabyte z390 aorus pro - gskill 16Go 3200Mhz - 1070GTX Evga FTW - ssd Samsung evo 960

Hors ligne

 

#3 [↑][↓]  29-12-2018 15:50:38

TABAR57
Copilote
Lieu: Lorraine 63 balais
Date d'inscription: 31-01-2009
Renommée :   
Site web

Re: [Résolu][P3Dv4] EBBR BRUXELLES (Justsim)

Et est ce çà te fait çà juste sur EBBR ?

Bernard


Sous P3DV4.1 maintenant avec scènes France Vfr et EnvTex + EnvShade, Asp4 ,B200 de FlightOne
2 machines en réseau W7 et W10 qui pilotent un cockpit physique de B200.

Mon blog de construction : http://tabar57.blog4ever.com/blog/index-171527.html

Hors ligne

 

#4 [↑][↓]  29-12-2018 16:27:11

PNC
Copilote
Lieu: LFMD
Date d'inscription: 14-03-2008
Renommée :   

Re: [Résolu][P3Dv4] EBBR BRUXELLES (Justsim)

TABAR57

apparemment oui je n'aie aucun problème ailleurs. si je mets EBBR (générique) tout redevient normal. dés que
je réactive EBBR (justsim) l'éclairage piste et taxiway disparait.


chipster19


pourquoi le mois de juillet ? j'ai essayé, CA MARCHE NICKEL ????  je pige pas !

je remets à la date d'aujourd'hui 29/12  - BEAU TEMPS : çà marche plus ! pas d'éclairage !

je remets à la date d'aujourd'hui 29/12  - TEMPS BOUCHE : CA MARCHE !

Dernière modification par PNC (29-12-2018 17:24:57)

Hors ligne

 

#5 [↑][↓]  29-12-2018 17:39:29

chipster19
Pilote confirmé
Date d'inscription: 11-07-2010
Renommée :   

Re: [Résolu][P3Dv4] EBBR BRUXELLES (Justsim)

J'ai eu ce problème mais comme je me souvenais plus si c'était avec EBBR je posai la question.

Donc pour moi j'ai résolu le problème comme cela.
Il faut éditer le fichier EBBR qui est dans programdata/12bPilot/SODE/xml

Dans la première partie du fichier tu as une section avec la ligne <Model SimTitle="EBBR_Svet">

Il faut remplacer ce bloc par les lignes suivantes :
        <Model SimTitle="EBBR_Svet">
        <ConditionalVisibility LogicExpression="A|B">
             <Condition ID="A" Variable="TimeOfDay" Value="DAWN;DUSK;NIGHT"/>
             <Condition ID="B" Variable="MetVisibility" Value="0-5000"/>               
          </ConditionalVisibility>

Si je me souviens bien dans la logicexpression tu as les conditions A B et C et la dernière C est en rapport avec les mois de l'année. Je ne sais pas pourquoi elle fou le brin mais en la supprimant j'ai les éclairages toute l'année laugh


i7-9700k - gigabyte z390 aorus pro - gskill 16Go 3200Mhz - 1070GTX Evga FTW - ssd Samsung evo 960

Hors ligne

 

#6 [↑][↓]  29-12-2018 18:14:16

PNC
Copilote
Lieu: LFMD
Date d'inscription: 14-03-2008
Renommée :   

Re: [Résolu][P3Dv4] EBBR BRUXELLES (Justsim)

chipster19

Bravo ! j'ai fait ta modif, tout fonctionne !

chapeau ! j'aurais pas trouvé. Encore merci.

PNC

Hors ligne

 

#7 [↑][↓]  29-12-2018 18:17:40

Fuchs
Pilote Virtuel
Membre donateur
Lieu: EBLG - EBTX
Date d'inscription: 25-10-2009
Renommée :   89 

Re: [Résolu][P3Dv4] EBBR BRUXELLES (Justsim)

J'avais aussi le soucis et hop, ca marche merci :)


I7 9700k @5.0Ghz / Corsair H-100 / Asus Z390 / MSI 1080ti GamingX / 32Go DDR4 3200Mhz / TM Warthog + TPR / G29 / TIR 5 / Rift S /etc, etc, etc...

Hors ligne

 

#8 [↑][↓]  29-12-2018 18:22:38

TABAR57
Copilote
Lieu: Lorraine 63 balais
Date d'inscription: 31-01-2009
Renommée :   
Site web

Re: [Résolu][P3Dv4] EBBR BRUXELLES (Justsim)

Alors là ... chapeau bas   Merci

Bernard


Sous P3DV4.1 maintenant avec scènes France Vfr et EnvTex + EnvShade, Asp4 ,B200 de FlightOne
2 machines en réseau W7 et W10 qui pilotent un cockpit physique de B200.

Mon blog de construction : http://tabar57.blog4ever.com/blog/index-171527.html

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne